Home | Questions | Jailbreak | Solved | IPhone 3Gs Updated from iOS 5.1.1 to iOS 6.1 Jailbreak Problem
sh_l
sh_l
Solved
4 answers

IPhone 3Gs Updated from iOS 5.1.1 to iOS 6.1 Jailbreak Problem

Hi Friends, I recently tried to updated my 3Gs to iOS 6.1 from iOS 5.1.1 while preserving BB using redsnow. After restoring i hactivated by mobile with redsnow by jailbreak and i didnt find cydia icon on my home screen. so i tried to jailbreak again using evasi0n and evasi0n said its an tethered jailbreak and recommended me to use untether package available in cydia. Now i got cydia icon and evasi0n icon in home screen and both are crashing when i tried to open up. Can somebody guide me how to resolve the problem and install ultrasn0w to use my 3gs again. Thank You
610 days ago
Frenzy
frenzy
Answers: 2
Solutions: 1
0 votes
vote
Accepted Solution
hummmmm
iThink:
You need to run redsn0w again. After you pick the right iOS file by selecting "IPSW Select" get back to the previous page and select "Just Boot Now"

After it's finished you can use Cydia again.
610 days ago


Answers: 858
Solutions: 0
Frenzy
frenzy
Answers: 2
Solutions: 1
1 vote
vote
hummmmm
iThink:
You need to run redsn0w again. After you pick the right iOS file by selecting "IPSW Select" get back to the previous page and select "Just Boot Now"

After it's finished you can use Cydia again.
610 days ago
flag
reply
Replies
  • 607 days ago - thank u for information this is important to me because my iphone same like that.... but my iphone to be terthed after i installed ultrasn0w from cydia so, how to back it to be unterthed jailbreak...???? by pandu-janai
  • 610 days ago - Thank You very much frenzy, You made my day. My 3gs is jailbroken and unlocked. by sh_l
  • 610 days ago - i know, use ios 6.0 or 6.0.1 with redsnow and the problem would be resolved. by frenzy
  • 610 days ago - redsn0w is not recognizing iOS 6.1, but after restoring with custom baseband preserved iOS 6.1, for jailbreak it is mentioned to select IPSW 6.0.1. so i didn't the same thing but still no result. by sh_l
  • 610 days ago - That's right You should use 6.0 or 6.0.1 versions, Definately your problem would be solved this way. by frenzy
  • 610 days ago - redsn0w is not recognizing iOS 6.1, but after restoring with custom baseband preserved iOS 6.1, for jailbreak it is mentioned to select IPSW 6.0.1. so i didn't the same thing but still no result. by sh_l
  • 2