Home | Questions | General | Solved | iOS 6.0 SHSH Blobs: Need immediate help!!
Julian Laurito
Julian Laurito
Solved
2 answers

iOS 6.0 SHSH Blobs: Need immediate help!!

Hi everyone, I'm trying to get iOS 6.0 (not 6.0.1 nor 6.0.2 or 6.1 cuz I cant hacktivate) I have the IPSW but I need some page that contains the iPhone 3GS iOS 6.0 SHSH blobs so I can use RedSn0w to update and jailbreak. I can't use tiny umbrella because I dont have saved SHSH blobs nor Cydia have. Besides iTunes keeps sending errors like 3004, 3194, 1601, 1602, 1604, 1 and 6. I need quick help!!
584 days ago
Shawn Godsey
sgodsey
Answers: 65
Solutions: 13
0 votes
vote
Accepted Solution
If you did not save your 6.0 blobs for your device when apple was still signing 6.0 then there is no way to get those blobs now!
584 days ago


Answers: 4628
Solutions: 0
Jj Zerna
jj.zerna
Answers: 9
Solutions: 1
0 votes
vote
You can't use some other else's blobs for your phone. It is unique with each device, therefore, if you failed backing it up, then there's no way you can get a replacement.
584 days ago
flag
reply
Replies
  • 582 days ago - Actually there's a way that some developers use where they modify the blobs data with a tool (idk which lol) to make the shsh able to be used with another device BUT same model, I mean iPhone 4 shsh blob can be compatible with other iPhone 4... by th35kull1
  • 2